Eine bescheidene Frage:
Hat noch jemand die Firmware 2.0.0 oder höher für den
Canon WFT-E2-Wireless-File-Transmitter auf dem Rechner?

Da ich die 1D Mark4 habe, könnte ich diesen Transmitter ohne
Schwierigkeiten benutzen, es müsste nur eben die entsprechende
Firmware auf dem Transmitter installiert sein.
Niedriger ginge es nur für die 1D Mark3

Das wäre absolut super.

LG Detlev